Wed Nov 01 2006

Today we have released the initial TfsAlert release 0.3.0.0.

Prerequisites

.NET 3.0 is required since this is built on top of WCF. If you're running this from Vista you will not need to install the .NET 3.0 framework.

Installation Notes

This version runs under Windows XP.

If you would like to run on Vista you have to install to another location outside of %programFiles% so you the proper security to configure it. We are currently addressing Vista UAC compatibility.

Once installed you HAVE TO properly configure it. This will be fixed in the next release.

What's New

Base architecture with basic event notification.

What's Next

http://www.codeplex.com/WorkItem/List.aspx?ProjectName=TfsAlert

Contact Us

CodePlex: http://www.codeplex.com/Wiki/View.aspx?ProjectName=TfsAlert